Função do SE - Excel

=SE(A1<=9;SE(B1>=0;1;2);SE(A2<>0;3;4)+1

A função acima mostra com detalhes como a situação do SE é utilizada em partes.
Sabemos que a função Se é composta de uma pergunta e duas opções de respostas o que chamamos de Sim e Não.
Sintaxe: =SE(pergunta;resposta sim;resposta não)
No exemplo acima a parte é Vermelho é a primeira pergunta e a opção SIM dessa questão seria a opção em Azul o que nos leva a outra função SE que diz (B1>=0) se sim mostra 1 e se não mostra 2. Já a parte verde da função diz o seguinte: SE(A2<>0) se A2 for diferente de 0 (zero) ele mostra 3 e se for igual mostra 4 e no final soma o resultado que tiver com 0 1 que esta fora do parenteses.