Escrevente do Fórum - Questão função SE - EXCEL

Na prova de Escrevente do fórum caiu a seguinte questão:

Assinale a alternativa que apresenta o valor numérico obtido na célula B4 da planilha mostrada na tabela abaixo, que está sendo elaborada com o auxílio do programa Microsoft Excel XP, em sua configuração padrão, sabendo que a expressão matemática =SE(B2>A3;MAIOR(B1:B3;1); MENOR(A1:A3;2)) foi digitada nessa célula.

NA TABELA DO EXCEL CONSTAVA: Colunas...A....B
..............................................linha1=....2....3
..............................................linha2=....5....7
..............................................linha3=...11...13

(A) 2. / (B) 3. / (C) 5. / (D) 7. / (E) 11.

Resposta: Primeiro vamos nos localizar sobre a função SE.
A função "SE" é basicamente uma função lógica que nos leva para duas opções de resposta:
= SE( pergunta; SIM; NÃO ) , não vamos tratar aqui das funções SE(E e SE(OU...
Como podemos notar na questão acima a pergunta é: B2>A3
Já a resposta no campo SIM: MAIOR(B1:B3;1)
A resposta do campo Não: MENOR(A1:A3;2)
Como você pode notar quando uso o termo (campos sim ou não) estou apenas me referindo a opção que será apresentanda como resposta, ou seja, se a resposta da perguntar for Sim o excel fará a função MAIOR e caso seja não fará a função MENOR.
Mas continuando pois como podemos notar tanto na função Maior como a Menor temos um complemento.

Vamos pegar como exemplo a resposta que seria: MENOR(A1:A3) isso nos mostraria apenas o menor valor entre A1 até A3 ( que seria 2), porém temos também o complemente ( 2 ) que indica que devemos pegar o Segundo menor valor e não o primeiro como seria o normal e portanto a resposta é 5 e não 2 ok... Resposta: C.


Postagens mais visitadas