Questão Excel - Função

A figura ilustra uma planilha que está sendo editada no Excel 2000, a partir da sua configuração padrão.
O resultado da fórmula 
= SOMA(A2:C3) + B4*A3/(4-B$2) 
quando aplicada na célula B7 é
(A) 16. / (B) 17.  / (C) 18. / (D) 19. / (E) 20.


Resposta: Uma função do excel sem grandes preocupações, porém Excel é sempre uma bomba nas provas dos concursos. Nessa caso, analisando podemos dividir a questão em duas partes: SOMA(A2:C3) e separadamente B4*A3/(4-B$2)  e somente no final realizar a soma entre elas.
Na primeira perta temos uma soma, porém cuidador prá não confundir (; = e) e (: = até) sendo assim a soma será de A2 até C3 = 14 e a segunda parte faremos proimeiro o (4-B$2) = 2 depois teremos B4*A3/2 onde devemos seguir a regra de sinais ficando a multiplicação primeiro. B4*A3 (igual a 10) e 10 / 2 = 5 no final somamos o 14 da primeira parte da questão com o 5 da segunda parte e teremos como resposta 19. Resposta= "D"