Questão (Função SE - Excel) Escrevente Técnico Judiciário

*Questão do Concurso Escrevente Técnico Judiciário (2010) Vunesp.
Assinale a alternativa que apresenta o valor numérico obtido na célula B4 da planilha mostrada na figura a seguir, que está sendo elaborada com o auxílio do programa Excel XP, em sua configuração padrão, sabendo que a expressão matemárica =SE(B2>A3;MAIOR(B1:B3;1);MENOR(A1:A3;2)) foi digitaa na célula.
As células tem o seguinte valor: A1=2, A2=5, A3=11, B1=3, B2=7, B3=13.
a) 2
b) 3
c) 5
d) 7
e) 11

Resposta: A função SE tem a seguinte situação: =SE(pergunta, sim,não) ou seja, temos uma questão na função que é justamente B2>A3 se a resposta desta questão for Verdadeira a função irá responder a primeira parte da resposta que fica após o ( ; ) que é MAIOR(B1:B3;1), se a resposta desta questão for Falsa a função irá para o segundo ( ; ) e irá responder MENOR(A1:A3;2).
Vamos então analisar a pergunta que a função nos oferece: B2>A3, ou seja, 7>11 teremos como resposta "não" e será então realizada a seguinte fúnção: MENOR(A1:A3;2) o valor Menor entre A1 até A3 será 2 porém como pode notar na função menor após o A3 temos ( 2 ) que indica que queremos o segundo menor valor e sendo assim nossa resposta final é 5. Resposta C.

Postagens mais visitadas