Questão sobre Excel 2007


A figura representa um trecho de uma planilha do Microsoft Excel 2007. Julgue qual das alternativas representa corretamente a soma de todas as medalhas conquistadas pelo País 1 e a média do número de medalhas de ouro obtidas pelos cinco países mostrados:
  A)  =SOMA(B2:D2) e =MED(B2:B6) 
  B)  =B2+C2+D2 e =MÉDIA(B2;B6)
  C)  =SOMA(B2:D2) e =B2+B3+B4+B5+B6/5
  D)  =B2+C2+D2 e =SOMA(B2:B6)/5
  E)  =SOMA(B2;D2) e =(B2+B3+B4+B5+B6)/5

Resposta: Indiferente da versão do Excel a resposta será a mesma e neste caso queremos uma SOMA e logo abaixo temos uma Soma junto com uma divisão. Resposta tranquila D.

O que é Ransomware?


O que é Ransomware?
a) Software antivírus criador pelo norte-americano David Ransom.
b) Um software que, ao infectar um computador, criptografa todo ou parte do disco rígido.
c) Programa da família do shareware ou freeware para controlar a bios do computador.
d) Software projetado para detectar e eliminar vírus da memória Ransom.
e) Programa da família do shareware ou freeware para controlar a bios do computador.

Resposta:  O Ransomware é na verdade o "Sequestro de Informações", ou seja, o invasor codifica os dados do usuário dentro da própria máquina e exige um "resgate" para entregar a chave para decodificar as informações. Normalmente eles Criptografam as informações do usuário e só entregam a chave mediante pagamento em dinheiro. Resposta Correta é B.

O que é Trojan Horse?


O que é Trojan Horse?
a) Programa que controla a forma de acesso para as placas pci.
b) Também conhecido como Cavalo de Tróia que, quando instalado, evita um ataque malicioso ao computador.
c) Um software que, ao infectar um computador, libera uma porta para uma possível invasão.
d) Software projetado para controlar as invasões pela porta AGP (Advanced Graphics Port).
e) Tecnologia usada na internet para gravar programas com a extensão *.trh.

Resposta:  O popular "cavalo de tróia" tem como função principal enganar o sistema de segurança da máquina e assim posibilitar a entrada dos outros softwares ou mesmo vírus. Resposta Correta é C.


Como estudar para Concursos ?

O título é velho porém a dúvida é nova, ou seja, como e o que estudar para concursos públicos.
A ideia de fazer um concurso público e com isso ter estabilidade, bom salário e etc...atrai muitos candidatos porém a grande maioria desiste nos primeiros meses de preparo por uma série de situações e uma das principais é a falta de organização e a criação de um método de estudos. 
Passar em um concurso público não é complicado o que desanima é estudar para isso mas com um método bem organizado e um pouco de rigor nas metas você consegue tranquilamente ter sucesso nas provas, lembrando que as matérias básicas para qualquer concurso são: Portguês, Matemática e Informática e depois para cada concurso temos matérias específicas como direito, arquivologia, atualidades e assim por diante. No link temos dicas de como montar uma grade de horários e assim dar início aos estudos.

Concurso Banco do Brasil SP

Sabemos que em 2012 teremos concurso do Banco do Brasil para o estado de São Paulo e com essa informação em mãos já devemos dar início a preparação pois o concurso promete ser concorrido, para iosso você deve se organizar e ficar atento em matérias como: Português, Matemática, Informática e assim por diante, mas então o que e como saber o que estudar? Clique no link e saiba o que os bancos pedem nas provas e antes de qualquer coisa, crie uma organização e começe já a estudar.

O que é BACKUP e quais os tipos ?

Backup é toda cópia de segurança que realizados dos nossos arquivos, isso pode ser realizado em qualquer mídia e a principal função é termos uma cópia dos dados em casos de acidentes com a máquina ou por ataque de vírus, porém o Backup deve ser gravado sempre em uma unidade externa para que sua segurança tenha alguma finalidade pois realizar backup e deixar na máquina não ajuda muito se queimar o HD por exemplo.
Vamos ver alguns tipos que aparecem nos concursos:
Backup Diário: Copia todos os arquivos que foram criados ou modificados no dia, mas não marca como arquivo que passou por backup.

Backup Diferencial: Faz o Backup de todos os arquivos que foram criados ou alterados desde o último Backup Normal ou Incremental. Não marca os arquivos como arquivos que passaram por backup (o atributo de arquivo não é desmarcado).

Backup Incremental: Copia todos os arquivos criados desde o último arquivo normal ou mesmo incremental. E os marca como arquivos que passaram por backup.

Backup Normal: Um backup normal copia todos os arquivos selecionados e os marca como arquivos que passaram por backup. Essa "marca" que sito nas opções será usada posteriormente pelos outros formatos de backup como o Incremental por exemplo.

Resultado final do Concurso dos Correios.

Resultado do Concurso dos Correios 2011. Link